Subgraph Indexing Interrupted
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 20:29 UTC
Identified
Some of the subgraphs on the hosted service have stopped indexing.
Posted Apr 06, 2021 - 20:14 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Ropsten, Rinkeby, Kovan, Goerli, POA Core, xDAI, Matic, Mumbai, BSC).