Degraded performance on the Hosted Service
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 07, 2021 - 17:42 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 17:33 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Kovan, Rinkeby, Ropsten, Goerli, POA Core, xDai, Matic, Mumbai, BSC) and Hosted Service: Queries.