Certain fields in Graph Explorer are temporarily hidden
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 15:01 UTC
Investigating
Certain fields in Explorer, such as number of queries and query fees on a given subgraph, were erroneously showing null values and now are temporarily hidden. The team is investigating the issue currently and will reinstate these fields as soon as possible.
Posted Jun 23, 2024 - 15:44 UTC
This incident affected: Network - Explorer.