The hosted service is having a degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 21:08 UTC
This incident affected: Hosted Service: Indexing (Mainnet), Hosted Service: Miscellaneous (Deployments), and Hosted Service: Queries.