API: Subgraph Logs has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 09:20 UTC
Investigating
CRITICAL - STEP 1: Check timed out after 30.03s.

time=30.029512
Posted Sep 30, 2022 - 09:17 UTC
This incident affected: Hosted Service - Miscellaneous (Subgraph Logs).