Subgraphs indexing various networks lagging behind

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Jul 21, 2024 - 08:56 UTC

Identified

You may find that your subgraph indexing BTC, Arbitrum One, Theta Testnet, Cosmus Hub, Base, Osmosis, Polygon zkevm, Arweave, Near mainnet, Near Testnet Binance Smart Chain, Holesky, Ethereum Mainnet, Sepolia are lagging behind. We are working on resolving it.
Posted Jul 20, 2024 - 16:24 UTC

Investigating

You may find that your subgraph indexing BTC, Arbitrum One, Theta Testnet, Cosmus Hub, Base, Osmosis, Polygon zkevm, Arweave, Near mainnet, Near Testnet Binance Smart Chain, Holesky, Ethereum Mainnet, Sepolia are lagging behind. We are working on resolving it.
Posted Jul 20, 2024 - 16:24 UTC
This incident affected: Upgrade Indexer - Indexing (Ethereum Mainnet, Arbitrum One, Bitcoin Substreams, Boba, BSC, Celo, Ethereum Sepolia, Ethereum Holesky, Near Mainnet, Near Testnet, Polygon zkEVM).