Cosmos & Theta testnet not Indexing due to a recent hard fork
Incident Report for The Graph
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2024 - 12:12 UTC
Update
Cosmos indexing is stopped after a recent hard fork. We are working on resolving it as soon as possible.
Posted Aug 23, 2024 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 16:13 UTC
This incident affects: Upgrade Indexer - Indexing (Cosmos, Theta Testnet).