Elevated rate of failed queries
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 23:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2020 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2020 - 21:32 UTC
Identified
Our database replicas are struggling to keep up with the indexing volume. We're working on resolving the problem.
Posted Nov 07, 2020 - 14:15 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Ropsten, Rinkeby, Kovan, Goerli, POA Core, xDAI) and Hosted Service: Queries.