Intermittent database unavailable error
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 10:34 UTC
Monitoring
We found the issue and were able to fix it. We are still monitoring the systems to be sure that it won't happen again.
Posted Dec 14, 2022 - 10:25 UTC
Investigating
We see intermittent "database unavailable" errors when querying subgraphs. We are investigating the issue. It seems that only recently deployed subgraphs are affected. Subgraphs on the decentralized Graph Network are not affected.
Posted Nov 25, 2022 - 15:43 UTC
This incident affected: Hosted Service - Queries.