Subgraphs with call handlers affected by OpenEthereum consensus issue
Incident Report for The Graph
Resolved
The Ethereum nodes used by the hosted service have been upgraded to a new OpenEthereum release with a fix. The subgraphs affected by this issue are catching up or have caught up.
Posted Apr 15, 2021 - 20:29 UTC
Update
The OpenEthereum team have found the issue. We're hoping for a new release soon. https://twitter.com/TimBeiko/status/1382706599383470092
Posted Apr 15, 2021 - 14:53 UTC
Investigating
More details on the consensus issue in block #12,244,294 can be found on https://twitter.com/etherscan/status/1382662485832994816.

Subgraphs that rely on call handlers are not able to advance past this block until https://github.com/openethereum/openethereum/issues/353 is resolved.
Posted Apr 15, 2021 - 12:46 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Kovan, Rinkeby, Ropsten, Goerli, xDai).