Not able to deploy subgraph to the studio
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 10:52 UTC
Investigating
Failed to deploy to Graph node https://api.studio.thegraph.com/deploy/: Internal error
Posted Jul 19, 2021 - 09:58 UTC
This incident affected: Network - Subgraph Studio.