API: Deploy has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:22 UTC
Investigating
CRITICAL - STEP 2: Expected status code 200 but server returned 500.

time=0.057796
Posted Jun 21, 2022 - 06:36 UTC
This incident affected: Hosted Service - Miscellaneous (Deployments).