Gateway networking maintenance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 12:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2021 - 12:13 UTC
Investigating
We're updating the configuration of the mainnet gateway(s).
Posted Feb 15, 2021 - 12:12 UTC
This incident affected: Network: Gateway, Network: Explorer, and Network: Network Subgraph.