Subgraph logs warning - ipfs.cat failed
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 11, 2024 - 21:37 UTC
Investigating
You might be getting warning in the logs saying

"Trying again after ipfs.cat failed (attempt #379) with result Err(Request(reqwest::Error { kind: Request, url: Url { scheme: "http", cannot_be_a_base: false, username: "", password: None, host: Some(Ipv4(10.0.7.168)), port: None, path: "/api/v0/cat", query: Some("arg=Qm..."), fragment: None }, source: TimedOut }))"

We are currently investigating this issue.
Posted May 10, 2024 - 05:02 UTC
This incident affected: Hosted Service - Miscellaneous (IPFS).