Intermittent IPFS errors
Incident Report for The Graph
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 17:06 UTC
Identified
Several users are reporting issues with files failing to upload to IPFS. The team is aware and working on a fix. We will provide an update when this is resolved.
Posted Apr 27, 2024 - 01:47 UTC
This incident affects: Hosted Service - Miscellaneous (IPFS).